CVE Enrichment

CVSS
9.1 CRITICAL
EPSS
0.48%
EPSS Percentile
40.18%
CISA KEV
Not listed

Description

Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.

Technical Details

CVSS Version
3.1
CNA / NVD Source
[email protected]
Published
26-Aug-2026 05:17
Last Modified
27-Aug-2026 22:15
EPSS Date
2026-10-22
CWE
CWE-863

CVSS Vector

CVSS:3.1 AV:N / AC:L / PR:N / UI:N / S:U / C:H / I:H / A:N

Affected Products / Versions

References

Last enrichment sync: 23-Oct-2026 17:22
Sources: NVD · FIRST EPSS · CISA KEV
Latest successful provider update; providers refresh independently.

Reported Context (1)

CVE (7)

Vendors (1)

Products (8)

Note: Related entities, including threat actors, malware, CVEs, MITRE ATT&CK techniques, vendors, products, tools, countries, and industries, are shown when they appear in the same reporting. Their presence does not necessarily mean they were targeted, compromised, vulnerable, responsible for the activity, or directly involved in the incident.