CVE Enrichment

CVSS
9.8 CRITICAL
EPSS
0.57%
EPSS Percentile
46.60%
CISA KEV
Not listed

Description

Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

Technical Details

CVSS Version
3.1
CNA / NVD Source
[email protected]
Published
26-Aug-2026 05:17
Last Modified
27-Aug-2026 22:19
EPSS Date
2026-10-22
CWE
CWE-20

CVSS Vector

CVSS:3.1 AV:N / AC:L / PR:N / UI:N / S:U / C:H / I:H / A:H

Affected Products / Versions

References

Last enrichment sync: 23-Oct-2026 17:16
Sources: NVD · FIRST EPSS · CISA KEV
Latest successful provider update; providers refresh independently.

Reported Context (1)

CVE (7)

Vendors (1)

Products (8)

Note: Related entities, including threat actors, malware, CVEs, MITRE ATT&CK techniques, vendors, products, tools, countries, and industries, are shown when they appear in the same reporting. Their presence does not necessarily mean they were targeted, compromised, vulnerable, responsible for the activity, or directly involved in the incident.