CVE
CVE-2026-27960
- First Reported
- Oct 23, 2026
- Latest Reported
- Oct 23, 2026
CVE Enrichment
- CVSS
- 9.8 CRITICAL
- EPSS
- 4.68%
- EPSS Percentile
- 91.76%
- CISA KEV
- Not listed
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Technical Details
- CVSS Version
- 3.1
- CNA / NVD Source
- [email protected]
- Published
- 06-May-2026 02:16
- Last Modified
- 25-Jul-2026 18:10
- EPSS Date
- 2026-10-24
- CWE
- CWE-287
CVSS Vector
CVSS:3.1 AV:N /
AC:L /
PR:N /
UI:N /
S:U /
C:H /
I:H /
A:H
Affected Products / Versions
- citeum / opencti
Version / affected range: * · from (inclusive) 6.9.0 · before (exclusive) 6.9.13
cpe:2.3:a:citeum:opencti:*:*:*:*:*:*:*:*
References
Sources: NVD · FIRST EPSS · CISA KEV
Latest successful provider update; providers refresh independently.
Reported Context (1)
- CVE references: CVE-2026-27960 and CVE-2026-39980 Metasploit Adds Exploit Modules for Langflow, OpenCTI, Grafana and More
CVE (9)
People (11)
Products (6)
Tools (1)
Note: Related entities, including threat actors, malware, CVEs, MITRE ATT&CK techniques, vendors, products, tools, countries, and industries, are shown when they appear in the same reporting. Their presence does not necessarily mean they were targeted, compromised, vulnerable, responsible for the activity, or directly involved in the incident.
